<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="flickr:embedr:footer" content="false">
<meta name="flickr:embedr:header" content="false">
<title>The Order and Intensity of Techno-SciFi Geometry | Flickr Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://blog.flickr.net/xmlrpc.php">
<link rel="icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<link rel="shortcut icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<style type="text/css">
  .untranslated { color: red; }
  .unstranlated a { color: red; }
</style>


<meta name="description" content="Look for light. Find structure. Turn up the volume and desaturate the world. Create order. Boost the bass and paint in cool, structured color. This is the behind-the-scenes secret of TomianKnowles photography." />
<meta name="keywords" content="en, photographer spotlight, industrial, light, photography, techno, tom knowles, urban" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.flickr.net&amp;id=957851&amp;t=1485560996&amp;back=http%3A%2F%2Fblog.flickr.net%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flickrtheblog.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFuAjEMRC+EsUChLR+Is2RTkzVrJ1GShevXC2qrqu3+WDPWG83gvUDIqVPqqDMUmSOnhsITNbxSLz5M8HDb0NoG/8ZDrmR/Lb4vhNI7exJSw9ZiWl4+U4scrWu15l6MhmEolVoDu8qzQh+t6Hfu+cYbF7wIh6nCHo1B9ZyeMGPKnY1vX2KtPVIGycF3zumHgYt4rmvRSoPkaDI+Jnzb/1aPDqPkwcsCnPW0c4ejc2+vO3f9AIZwoRw=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztsKwjAMBuAXsitOnXohPkut2UzXk027oU9vhnohDoVCQvLxp3KMAr225QwkDb9rgXR7lcrQQv4CwmGXVIbKoX9jHXwGnyfrwgktiEKQVMczDmrDjIuBsgMiRjPbzy+hHxDGv8xAjkr3IgHh/Ss1X4DvyQGjbC3qPol6inj2jI/usFw3zaZe7bc78wAfVmxE'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flickrtheblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" />
<link rel='shortlink' href='http://wp.me/p41bd-khL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://flickrtheblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://flickrtheblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://blog.flickr.net/osd.xml" title="Flickr Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Flickr Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://blog.flickr.net/en/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=41bd&#038;cscache=6&#038;csrev=5" />
		<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/flickr-2/js/ie-fallbacks.js"></script>
<![endif]-->
<script src="https://s.yimg.com/ss/rapid-3.30.js"></script>
</head>

<body class="single single-post postid-77981 single-format-standard mp6 customizer-styles-applied group-blog singular highlander-enabled highlander-light">
<div class="background"></div>
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="wrap header-wrap">
			<div class="site-branding">
									<h1 class="site-title"><a href="http://blog.flickr.net/" rel="home">Flickr Blog</a></h1>
							</div>

			<form role="search" method="get" class="searchform" id="searchform" action="http://blog.flickr.net/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-toggle"><span class="genericon genericon-menu"></span></h1>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-53903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53903"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-56369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56369"><a href="http://blog.flickr.net/category/twittertuesday/">TwitterTuesday</a></li>
	<li id="menu-item-53905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53905"><a href="http://blog.flickr.net/category/flickrfriday/">Flickr Friday</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56109"><a href="http://blog.flickr.net/category/photographer-spotlight/">Photographer Spotlight</a></li>
	<li id="menu-item-56370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56370"><a href="http://blog.flickr.net/category/samplr-2/">Flickr Samplr</a></li>
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53906"><a href="http://blog.flickr.net/category/commons/">The Commons</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53952"><a href="http://blog.flickr.net/category/theweeklyflickr/">The Weekly Flickr</a></li>
</ul>
</li>
<li id="menu-item-56110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56110"><a href="https://www.flickr.com/photos/flickr/galleries/">Galleries</a></li>
<li id="menu-item-54915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54915"><a title="The Latest about the Flickr API" href="https://code.flickr.net/">Code Blog</a></li>
<li id="menu-item-53904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53904"><a href="https://www.flickr.com/">flickr.com</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">

	
<div class="photographer-spotlight">

	
		<div class="photographer-spotlight-image-wrap">

			<img width="1024" height="423" src="https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=1024&amp;h=423&amp;crop=1" class="attachment-very-large-feature size-very-large-feature wp-post-image" alt="" srcset="https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=1024&amp;h=423&amp;crop=1 1024w, https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=150&amp;h=62&amp;crop=1 150w, https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=300&amp;h=124&amp;crop=1 300w, https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=768&amp;h=317&amp;crop=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="78007" data-permalink="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/attachment/78007/" data-orig-file="https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg" data-orig-size="1024,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=300" data-large-file="https://flickrtheblog.files.wordpress.com/2017/01/30996808281_def7784b22_b.jpg?w=1024" />
		</div>

	
	<div id="primary" class="content-area wrap">

		<main id="main" class="site-main" role="main">

		
			
<article id="post-77981" class="post-77981 post type-post status-publish format-standard hentry category-en category-photographer-spotlight tag-industrial tag-light tag-photography tag-techno tag-tom-knowles tag-urban post-1 odd">

	<header class="entry-header">

		<h1 class="entry-title">The Order and Intensity of Techno-SciFi&nbsp;Geometry</h1>

				<div class="entry-meta">
			<div class="byline"><span class="posted-on"><a href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" rel="bookmark"><time class="byline-date entry-date published" datetime="2017-01-26T18:17:24+00:00">January 26, 2017</time><time class="byline-date updated" datetime="2017-01-27T10:33:48+00:00">January 27, 2017</time></a></span></div>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<section class="single-featured-photographer">
						<div class="single-featured-photographer-excerpt">
								<a href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" title="The Order and Intensity of Techno-SciFi&nbsp;Geometry"><img class="photographer-mug-single alignleft" src="https://flickrtheblog.files.wordpress.com/2017/01/127957604n02_r.jpg?w=150&h=150&crop=1" /></a>
							<div class="featured-photographer-intro-text">
					<p>Look for light. Find structure. Turn up the volume and desaturate the world. Create order. Boost the bass. Paint in cool and structured color. This is a behind-the-scenes secret of <a href="https://www.flickr.com/photos/tomianknowles/">TomianKnowles Photography</a>.</p>
				</div>
			</div>

		</section>

		<p>In his 90’s Techno dream world, school teacher Tom Knowles creates sci-fi scenes from the urban-industrial structure in his favorite cities around the world. As a child, he organized his toys in lines, a self-described higher spectrum perfectionist. As an adult, he’s come to appreciate “the geometry and design of modern buildings.” It’s a natural evolution.</p>
<p>Tom got hooked on photography a few years ago after he saw a friend photographing star trails in the Tatacoa Desert in Colombia.</p>
<p>“I was fascinated by the technology and intricacies behind modern DSLRs and had never realized their creative potential alongside modern software. Special moments and beauty could be recorded and transformed into something lasting and personal. Since that moment I’ve never looked back.”</p>
<p>Lighting and geometry are to Tom’s eyes and brain what techno synth beats are to his heart, an internal and frenetic metronome of shutter clicks. Often he links to a techno recording on Youtube in a photo&#8217;s description to bridge the gap between what he&#8217;s hearing and what his followers are seeing. The techno influence comes through in his industrial photography in the deep and rich shadows that accompany the strong, geometric lines of the building elements he shoots.</p>
<p style="text-align:center;">(Play this song as you read the rest of the article.)</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/-XuRqqjbatw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/31275847644/" title="Blue Glass Prison by tomianknowles, on Flickr"><img src="https://farm1.staticflickr.com/640/31275847644_ddd23c75e2_b.jpg" width="1024" height="646" alt="Blue Glass Prison"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/30378940145/" title="For the Citizens of London AD 1936 by tomianknowles, on Flickr"><img src="https://farm6.staticflickr.com/5572/30378940145_49b71ab36e_b.jpg" width="1024" height="689" alt="For the Citizens of London AD 1936"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/30157815872/" title="Technetium Swirl [explored] by tomianknowles, on Flickr"><img src="https://farm6.staticflickr.com/5737/30157815872_c44080c38c_b.jpg" width="1024" height="672" alt="Technetium Swirl [explored]"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/28599406993/" title="The Future of the Future (Stay Gold) by tomianknowles, on Flickr"><img src="https://farm9.staticflickr.com/8432/28599406993_05c6184cbf_b.jpg" width="1024" height="683" alt="The Future of the Future (Stay Gold)"></a><a href=""></a></div>
</div>
<p>Tom lives in rural Buckinghamshire, UK, just outside of London, where he was born and spent many years of his life. When he ventures into the city it is his urban playground. He often listens to techno music while shooting and editing, letting the strength of the beats and rhythm echo into his photographs.</p>
<p>“The ever changing (as well as historic and hidden) cityscape provides a canvas of opportunities for the photography effects I am trying to achieve, as do a large number of modern art galleries and museums. London often appears to be a mecca for diverse characters, oddities, and general miscellany … the perfect background for any photographer!</p>
<p>&#8220;On a more visceral level, it’s fair to say that the industrial aspect of London has a strong connection with the drum-and-bass and techno music that I listened to when I was growing up. London definitely acts as a conduit that aids me to recreate and reminisce on a significant part of my life in the ‘90s and heavily influences my style of photography.”</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/20497511823/" title="Apple Store Staircase Supernova by tomianknowles, on Flickr"><img src="https://farm6.staticflickr.com/5778/20497511823_b0457a6f04_b.jpg" width="1024" height="683" alt="Apple Store Staircase Supernova"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/24385906326/" title="Urban Alchemist by tomianknowles, on Flickr"><img src="https://farm2.staticflickr.com/1676/24385906326_4dbd2f8893_b.jpg" width="1024" height="682" alt="Urban Alchemist"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/26595834555/" title="Tomb Raider by tomianknowles, on Flickr"><img src="https://farm2.staticflickr.com/1442/26595834555_db28f1a3ac_b.jpg" width="1024" height="808" alt="Tomb Raider"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/31116320032/" title="Airlock by tomianknowles, on Flickr"><img src="https://farm6.staticflickr.com/5592/31116320032_7045cd4411_b.jpg" width="1024" height="683" alt="Airlock"></a><a href=""></a></div>
</div>
<p>In his meticulously organized way, Tom shows up with a plan. He researches locations he’d want to shoot and understands the timing and conditions that will be at play ahead of time.</p>
<p>“I thoroughly research locations so that I can compose different ideas for photos before I arrive. I like to have a few options [for shots] because in reality being in the situation can feel quite different than generating ideas behind a computer screen. If I don’t have a strong idea or concept I normally just end up wandering around a place or changing my mind so many times that I wouldn’t necessarily come out with anything rewarding.”</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/24380749430/" title="Simulated Underwater Staircase and Socket Trio [explored] by tomianknowles, on Flickr"><img src="https://farm2.staticflickr.com/1550/24380749430_9d1d4a922d_b.jpg" width="1024" height="616" alt="Simulated Underwater Staircase and Socket Trio [explored]"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/tomianknowles/25769942913/" title="Fluorescing Sphere [explored] by tomianknowles, on Flickr"><img src="https://farm2.staticflickr.com/1495/25769942913_a01b281448_b.jpg" width="1024" height="659" alt="Fluorescing Sphere [explored]"></a><a href=""></a></div>
</div>
<p>This year Tom plans to return to Colombia to camp for an extended period and explore desert-scene light photography with his own techno flare. He’s also launching a weekly photography club for his students to collaborate and collect enough work to present a gallery opening by the end of the 2017 academic year.</p>
<p>To follow Tom Knowles and his photography check out his <a href="https://www.flickr.com/photos/tomianknowles/">Flickr Photostream</a> or reach out to invite him for collaborations. You can also find him in the <a href="https://www.flickr.com/groups/ngproinvitation/">Critique Portfolio Pro Group</a> on Flickr (if you think you have tough enough skin).</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">


		
		<div class="item-categories">
			<a href="http://blog.flickr.net/category/photographer-spotlight/" rel="category tag">Photographer Spotlight</a>		</div>

		
<div class="item-social-sharing">
	<a class="share-gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-googleplus"></span>
	</a>
	<a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F&title=The Order and Intensity of Techno-SciFi&nbsp;Geometry&source=Flickr" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-linkedin-alt"></span>
	</a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F" class="share-facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-facebook-alt"></span>
	</a>
	<a href="http://twitter.com/share?text=The Order and Intensity of Techno-SciFi&nbsp;Geometry" class="share-twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=575,top=' + (window.innerHeight - 400) / 2 + ',left=' + (window.innerWidth - 575) / 2);return false;">
		<span class="genericon genericon-twitter"></span>
	</a>
</div>
		<div class="back-to-top">
			<a class="button" href="#page">Back to top</a>
		</div>

		
		<div class="author-widget"><span class="posted-by">Posted By</span><div class="author-info"><div class="author-avatar"><img alt='' src='http://2.gravatar.com/avatar/e7f1e49fbeeac43b5a5d686a65e719eb?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></div><h2 class="author-name"><div class="author vcard"><a class="url fn n" href="http://blog.flickr.net/author/zeejenks/">Zee Jenkins</a></span></h2><div class="author-description"><p>Flickr Community Dude with an affinity for creative, quirky photos and international adventures.</p>
</div></div></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

		
		</main><!-- #main -->

	</div>
</div>	<div id="section-more" class="section-more">
		<div class="wrap">
		
			<div class="read-more-posts read-prev">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="http://blog.flickr.net/en/2017/01/24/landmarks-in-snow/" title="Landmarks in Snow">
					<img src="http://i1.wp.com/farm1.staticflickr.com/534/32221209816_ec50fe93b8_b.jpg?resize=380%2C253&ssl=1" />					</a>

					<header class="entry-header">
						<div class="byline">Previously</div>
						<h2 class="entry-title"><a href="http://blog.flickr.net/en/2017/01/24/landmarks-in-snow/" rel="bookmark">Landmarks in Snow</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>January 2017 has been an exceptionally cold and wet month in the Northern Hemisphere. The US has seen storms stir destruction from coast to coast [&hellip;]</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

					</div>
	</div>

	</div><!-- #content -->

	


<div id="sidebar" class="widget-area sidebar" role="complementary">
	<div class="wrap sidebar-wrap">
								<div class="sidebar-footer-one sidebar-footer">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Archives</h3>			<div class="textwidget"><ul class="yearly-archive"><li class="archive-year"><h4>2017</h4></li><li><a href="http://blog.flickr.net/en/2017/01/">Jan</a></li></ul><ul class="yearly-archive"><li class="archive-year"><h4>2016</h4></li><li><a href="http://blog.flickr.net/en/2016/01/">Jan</a></li><li><a href="http://blog.flickr.net/en/2016/02/">Feb</a></li><li><a href="http://blog.flickr.net/en/2016/03/">Mar</a></li><li><a href="http://blog.flickr.net/en/2016/04/">Apr</a></li><li><a href="http://blog.flickr.net/en/2016/05/">May</a></li><li><a href="http://blog.flickr.net/en/2016/06/">Jun</a></li><li><a href="http://blog.flickr.net/en/2016/07/">Jul</a></li><li><a href="http://blog.flickr.net/en/2016/08/">Aug</a></li><li><a href="http://blog.flickr.net/en/2016/09/">Sep</a></li><li><a href="http://blog.flickr.net/en/2016/10/">Oct</a></li><li><a href="http://blog.flickr.net/en/2016/11/">Nov</a></li><li><a href="http://blog.flickr.net/en/2016/12/">Dec</a></li></ul>
<ul class="yearly-archive">
	<li><a href="https://blog.flickr.net/2013/">2013</a></li>
	<li><a href="https://blog.flickr.net/2013/">2012</a></li>
	<li><a href="https://blog.flickr.net/2013/">2011</a></li>
	<li><a href="https://blog.flickr.net/2013/">2010</a></li>
	<li><a href="https://blog.flickr.net/2013/">2009</a></li>
	<li><a href="https://blog.flickr.net/2013/">2008</a></li>
	<li><a href="https://blog.flickr.net/2013/">2007</a></li>
	<li><a href="https://blog.flickr.net/2013/">2006</a></li>
	<li><a href="https://blog.flickr.net/2013/">2005</a></li>
	<li><a href="https://blog.flickr.net/2013/">2004</a></li>
</ul></div>
		</aside>				</div>
								<div class="sidebar-footer-two sidebar-footer">
				<aside id="flickr_photographer_spotlight-2" class="widget widget_photographer_spotlight"><h3 class="widget-title">Featured Photographer</h3>				<section class="featured-photographer">
					

					<div class="featured-photographer-excerpt">
														<a href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" title="The Order and Intensity of Techno-SciFi&nbsp;Geometry"><img class="photographer-mug alignleft" src="https://flickrtheblog.files.wordpress.com/2017/01/127957604n02_r.jpg?w=150&h=150&crop=1" /></a>
												<span class="featured-photographer-title"><a href="http://blog.flickr.net/en/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" title="The Order and Intensity of Techno-SciFi&nbsp;Geometry">Tom Knowles</a></span>
						<p>Look for light. Find structure. Turn up the volume and desaturate the world. Create order. Boost the bass. Paint in cool and structured color. This is a behind-the-scenes secret of <a href="https://www.flickr.com/photos/tomianknowles/">TomianKnowles Photography</a>.</p>
					</div>
				</section>
				</aside>				</div>
								<div class="sidebar-footer-three sidebar-footer">
				<aside id="text-3" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>Welcome to the companion blog for Flickr, the home for all your photos. Flickr is the best site on the web for organizing, sharing and storing your photos. We provide you the tools for easy collaboration with one of the world's most passionate photo communities.</p>
<p><a href="https://mobile.yahoo.com/flickr">Get the Flickr app</a>.</p>
</div>
		</aside>				</div>
			</div>
</div><!-- #secondary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap footer-wrap">
			<div class="site-info">
				
				<span class="countries-list">
					<a href="http://blog.flickr.net/de" class="">Deutsch</a>
					<a href="http://blog.flickr.net/en" class="selected">English</a>
					<a href="http://blog.flickr.net/es" class="">Espa&#241;ol</a>
					<a href="http://blog.flickr.net/fr" class="">Fran&#231;ais</a>
					<a href="http://blog.flickr.net/id" class="">Bahasa Indonesia</a>
					<a href="http://blog.flickr.net/it" class="">Italiano</a>
					<a href="http://blog.flickr.net/ko" class="">한글</a>
					<a href="http://blog.flickr.net/pt" class="">Portugu&#234;s</a>
					<a href="http://blog.flickr.net/vi" class="">Tiếng Việt</a>
					<a href="http://blog.flickr.net/zh" class="">繁體中文</a>
				</span>

				<span class="copywrite">
					&#169 2017 Yahoo, Inc. All rights reserved.					Powered&nbsp;by&nbsp;<a href="http://vip.wordpress.com">WordPress.com&nbsp;VIP</a>				</span>

			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e7f1e49fbeeac43b5a5d686a65e719eb">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="957851" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://blog.flickr.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flickr Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="428eed90b8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/26/the-order-and-intensity-of-techno-scifi-geometry/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/blog.flickr.net\/wp-admin\/admin-ajax.php","nonce":"2b30661356","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flickrtheblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F01%2F26%2Fthe-order-and-intensity-of-techno-scifi-geometry%2F","blog_id":"957851","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=957851&v=wpcom&tz=-8&user_id=0&subd=flickrtheblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9TtsOgjAM/SHHggH1xfgtdWu0Y5S5bih/70jE8EB4Os25Vr+DMgMn5KSdaIsjGQyfyslBr6Q+q+Dzg1i0pw5FvzJmfAJbj3HHfFQjhbm4gAIGPyUyshMA2xOrO0TdgySM5VLDiDGSLat/bmkgNj7PSpmQQLzFu/JrnH5QrV0b+wbikAW9dpgCmE4tRMnc+mvdXOr2XLfNyX0BohV0rw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'957851','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'957851','v':'wpcom','tz':'-8','user_id':'0','post':'77981','subd':'flickrtheblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=957851&v=wpcomvt&tz=-8&user_id=0&post=77981&subd=flickrtheblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTd1LERUSXUlY2t6XWRwWiYmcnkwR3ZJLTl4anpQPzgzWFtIMnVwZCZqa1BmLzZbT1tdLUNyPz1rTXdMYUhZSjdLOTYuS1c4JlFNRkVfR3AvJjZjMj1DQlo1V2tsVmU9L0xiZUc/SVVVLDRZQTZGQTArVFVMS2ZCR1AmMGV5XytwVXlDLXw2LkNQMG1UMVJVeEYrPTA1LDhjcWozRnxsLmN5eThnYi9SMX5COHJkYWpUQXNxZzBocVhwJTI5dg=='}]);
_stq.push([ 'clickTrackerInit', '957851', '77981' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script async src="https://embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
<script type="text/javascript">
	new YAHOO.i13n.Rapid({spaceid:1197792308, tracked_mods:['content']});
</script>

</body>
</html>
