<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="flickr:embedr:footer" content="false">
<meta name="flickr:embedr:header" content="false">
<title>Flickr Heroes of the Week | Flickr Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://blog.flickr.net/xmlrpc.php">
<link rel="icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<link rel="shortcut icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<style type="text/css">
  .untranslated { color: red; }
  .unstranlated a { color: red; }
</style>


<meta name="description" content="Our new Flickr Heroes of the Week are &#039;Ártemis&#039; by Federico Sciuca on Facebook &amp;amp; Google+ and &#039;Red rose...&#039; by Nenad Ristic on Twitter &amp;amp; Tumblr. Congratulations to the winners! https://www.flickr.com/photos/federico_sciuca/25632036774/ https://www.flickr." />
<meta name="keywords" content="en, flickr cover images, flickr hero images" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.flickr.net&amp;id=957851&amp;t=1496731689&amp;back=http%3A%2F%2Fblog.flickr.net%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flickrtheblog.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFuAjEMRC+EsUChLR+Is2RTkzVrJ1GShevXC2qrqu3+WDPWG83gvUDIqVPqqDMUmSOnhsITNbxSLz5M8HDb0NoG/8ZDrmR/Lb4vhNI7exJSw9ZiWl4+U4scrWu15l6MhmEolVoDu8qzQh+t6Hfu+cYbF7wIh6nCHo1B9ZyeMGPKnY1vX2KtPVIGycF3zumHgYt4rmvRSoPkaDI+Jnzb/1aPDqPkwcsCnPW0c4ejc2+vO3f9AIZwoRw=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztsKwjAMBuAXsqsbE3cjPkut2UzXk026oU9vh3ohDoVCQvLxp3KOAr22+QwkTXnXDOn2KpWhjfwFhMMhKYbKoX9jHTyD58W6cEILIhMkNZRZCerDiouB2AFRQSvbzy+hnxDmv8wAR6VHkYDw/pXKFyj35IRR9hb1mESzRDz7go/uULfdvunqXbs1Dx9MbDk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flickrtheblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://blog.flickr.net/en/2017/06/05/flickr-heroes-of-the-week-37/" />
<link rel='shortlink' href='http://wp.me/p41bd-kwm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://flickrtheblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://flickrtheblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://blog.flickr.net/osd.xml" title="Flickr Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>.background { position: fixed; z-index: -999; height: 100%; width: 100%; background: url( https://ran.ge/flickr/?img=https://farm2.staticflickr.com/1599/25632036774_a70fcfd265_b.jpg ) center; background-size: cover; opacity: .7; }</style><meta name="application-name" content="Flickr Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://blog.flickr.net/en/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://blog.flickr.net/en/2017/06/05/flickr-heroes-of-the-week-37/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=41bd&#038;cscache=6&#038;csrev=5" />
		<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/flickr-2/js/ie-fallbacks.js"></script>
<![endif]-->
<script src="https://s.yimg.com/ss/rapid-3.30.js"></script>
</head>

<body class="post-template-default single single-post postid-78886 single-format-standard mp6 customizer-styles-applied group-blog singular highlander-enabled highlander-light">
<div class="background"></div>
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="wrap header-wrap">
			<div class="site-branding">
									<h1 class="site-title"><a href="http://blog.flickr.net/" rel="home">Flickr Blog</a></h1>
							</div>

			<form role="search" method="get" class="searchform" id="searchform" action="http://blog.flickr.net/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-toggle"><span class="genericon genericon-menu"></span></h1>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-53903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53903"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53905"><a href="http://blog.flickr.net/category/flickrfriday/">Flickr Friday</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="http://blog.flickr.net/category/photographer-spotlight/">Photographer Spotlight</a></li>
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53906"><a href="http://blog.flickr.net/category/commons/">The Commons</a></li>
	<li id="menu-item-78352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-78352"><a href="http://blog.flickr.net/en/2017/02/28/top-tag-tuesday-6/">Top Tag Tuesday</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53952"><a href="http://blog.flickr.net/category/theweeklyflickr/">The Weekly Flickr</a></li>
</ul>
</li>
<li id="menu-item-56110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56110"><a href="https://www.flickr.com/photos/flickr/galleries/">Galleries</a></li>
<li id="menu-item-54915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54915"><a title="The Latest about the Flickr API" href="https://code.flickr.net/">Code Blog</a></li>
<li id="menu-item-53904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53904"><a href="https://www.flickr.com/">flickr.com</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">

	
	<div id="primary" class="content-area wrap">

	
		<main id="main" class="site-main" role="main">

		
			
<article id="post-78886" class="post-78886 post type-post status-publish format-standard hentry category-en tag-flickr-cover-images tag-flickr-hero-images post-1 odd">

	<header class="entry-header">

		<h1 class="entry-title">Flickr Heroes of the&nbsp;Week</h1>

				<div class="entry-meta">
			<div class="byline"><span class="posted-on"><a href="http://blog.flickr.net/en/2017/06/05/flickr-heroes-of-the-week-37/" rel="bookmark"><time class="byline-date entry-date published" datetime="2017-06-05T15:09:42+00:00">June 5, 2017</time></a></span></div>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Our new Flickr Heroes of the Week are <a href="https://www.flickr.com/photos/federico_sciuca/25632036774/">&#8216;Ártemis&#8217;</a> by Federico Sciuca on <a href="https://www.facebook.com/flickr" rel="nofollow">Facebook</a> &amp; <a href="https://www.plus.google.com/flickr" rel="nofollow">Google+</a> and <a href="//www.flickr.com/photos/131752913@N03/29162050183/">&#8216;Red rose&#8230;&#8217;</a> by Nenad Ristic on <a href="https://www.twitter.com/flickr" rel="nofollow">Twitter</a> &amp; <a href="https://flickr.tumblr.com/" rel="nofollow">Tumblr</a>. Congratulations to the winners!</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/federico_sciuca/25632036774/" title="Ártemis by Federico Sciuca, on Flickr"><img src="https://farm2.staticflickr.com/1599/25632036774_a70fcfd265_b.jpg" width="1024" height="680" alt="Ártemis"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/131752913@N03/29162050183/" title="Red rose... by mesanac76, on Flickr"><img src="https://farm9.staticflickr.com/8496/29162050183_84c9fe7ea7_b.jpg" width="1024" height="683" alt="Red rose..."></a><a href=""></a></div>
</div>
<p><strong>Flickr Heroes Honorable Mentions:</strong></p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/91883554@N08/34298983143/" title="Ionelia by silvano.fortunato, on Flickr"><img src="https://farm5.staticflickr.com/4251/34298983143_5f92a93a5e_b.jpg" width="1024" height="659" alt="Ionelia"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/lauritachurch/34942569072/" title="Vas a reir, vas a llorar by Laurita Church, on Flickr"><img src="https://farm5.staticflickr.com/4223/34942569072_27035b8708_b.jpg" width="1024" height="576" alt="Vas a reir, vas a llorar"></a><a href=""></a></div>
</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/svencphotography/34882414822/" title="Hamburg U-Bahn Station Überseequartier 4 by Sven Carstensen, on Flickr"><img src="https://farm5.staticflickr.com/4225/34882414822_631c261694_b.jpg" width="1024" height="683" alt="Hamburg U-Bahn Station Überseequartier 4"></a><a href=""></a></div>
</div>
<p>If you want your photo to be considered for a Flickr Hero feature next week, submit it to the <a href="https://www.flickr.com/groups/flickrheroes/">Flickr Heroes group pool</a> by Monday morning! Winners are announced in the Flickr Heroes Group, on the blog, and across our social media accounts.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">

		
		<div class="item-categories">
			<a href="http://blog.flickr.net/category/en/" title="View all posts in en" rel="category tag">en</a></li>		</div>

		
<div class="item-social-sharing">
	<a class="share-gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-googleplus"></span>
	</a>
	<a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F&title=Flickr Heroes of the&nbsp;Week&source=Flickr" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-linkedin-alt"></span>
	</a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F" class="share-facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-facebook-alt"></span>
	</a>
	<a href="http://twitter.com/share?text=Flickr Heroes of the&nbsp;Week" class="share-twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=575,top=' + (window.innerHeight - 400) / 2 + ',left=' + (window.innerWidth - 575) / 2);return false;">
		<span class="genericon genericon-twitter"></span>
	</a>
</div>
		<div class="back-to-top">
			<a class="button" href="#page">Back to top</a>
		</div>

		
		<div class="author-widget"><span class="posted-by">Posted By</span><div class="author-info"><div class="author-avatar"><img alt='Leticia Roncero' src='http://0.gravatar.com/avatar/6bd8b923cc773c41a4af23cf86f29775?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></div><h2 class="author-name"><div class="author vcard"><a class="url fn n" href="http://blog.flickr.net/author/leticiarportas/">Leticia Roncero</a></span></h2><div class="author-description"><p>I work with the Community team at Flickr and contribute to the Flickr blog.</p>
</div></div></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

		
		</main><!-- #main -->

	</div><!-- #primary -->
	<div id="section-more" class="section-more">
		<div class="wrap">
		
			<div class="read-more-posts read-prev">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="http://blog.flickr.net/en/2017/06/02/1953-elizabeth-ii-crowned-queen-of-england/" title="1953: Elizabeth II crowned Queen of&nbsp;England">
					<img width="380" height="253" src="https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=380&amp;h=253&amp;crop=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=380&amp;h=253&amp;crop=1 380w, https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=760&amp;h=506&amp;crop=1 760w, https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=150&amp;h=100&amp;crop=1 150w, https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="78885" data-permalink="http://blog.flickr.net/en/2017/06/02/1953-elizabeth-ii-crowned-queen-of-england/attachment/78885/" data-orig-file="https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg" data-orig-size="1000,643" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=300" data-large-file="https://flickrtheblog.files.wordpress.com/2017/06/6868548847_7a5f514c27_b.jpg?w=1000" />					</a>

					<header class="entry-header">
						<div class="byline">Previously</div>
						<h2 class="entry-title"><a href="http://blog.flickr.net/en/2017/06/02/1953-elizabeth-ii-crowned-queen-of-england/" rel="bookmark">1953: Elizabeth II crowned Queen of&nbsp;England</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>On this day in 1953, Queen Elizabeth II was crowned in a ceremony watched by millions around the world in the first televised coronation of a monarch. She was just 25 years old.</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

					</div>
	</div>

	</div><!-- #content -->

	


<div id="sidebar" class="widget-area sidebar" role="complementary">
	<div class="wrap sidebar-wrap">
								<div class="sidebar-footer-one sidebar-footer">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Archives</h3>			<div class="textwidget"><ul class="yearly-archive"><li class="archive-year"><h4>2017</h4></li><li><a href="http://blog.flickr.net/en/2017/01/">Jan</a></li><li><a href="http://blog.flickr.net/en/2017/02/">Feb</a></li><li><a href="http://blog.flickr.net/en/2017/03/">Mar</a></li><li><a href="http://blog.flickr.net/en/2017/04/">Apr</a></li><li><a href="http://blog.flickr.net/en/2017/05/">May</a></li><li><a href="http://blog.flickr.net/en/2017/06/">Jun</a></li></ul><ul class="yearly-archive"><li class="archive-year"><h4>2016</h4></li><li><a href="http://blog.flickr.net/en/2016/01/">Jan</a></li><li><a href="http://blog.flickr.net/en/2016/02/">Feb</a></li><li><a href="http://blog.flickr.net/en/2016/03/">Mar</a></li><li><a href="http://blog.flickr.net/en/2016/04/">Apr</a></li><li><a href="http://blog.flickr.net/en/2016/05/">May</a></li><li><a href="http://blog.flickr.net/en/2016/06/">Jun</a></li><li><a href="http://blog.flickr.net/en/2016/07/">Jul</a></li><li><a href="http://blog.flickr.net/en/2016/08/">Aug</a></li><li><a href="http://blog.flickr.net/en/2016/09/">Sep</a></li><li><a href="http://blog.flickr.net/en/2016/10/">Oct</a></li><li><a href="http://blog.flickr.net/en/2016/11/">Nov</a></li><li><a href="http://blog.flickr.net/en/2016/12/">Dec</a></li></ul>
<ul class="yearly-archive">
	<li><a href="https://blog.flickr.net/2013/">2013</a></li>
	<li><a href="https://blog.flickr.net/2013/">2012</a></li>
	<li><a href="https://blog.flickr.net/2013/">2011</a></li>
	<li><a href="https://blog.flickr.net/2013/">2010</a></li>
	<li><a href="https://blog.flickr.net/2013/">2009</a></li>
	<li><a href="https://blog.flickr.net/2013/">2008</a></li>
	<li><a href="https://blog.flickr.net/2013/">2007</a></li>
	<li><a href="https://blog.flickr.net/2013/">2006</a></li>
	<li><a href="https://blog.flickr.net/2013/">2005</a></li>
	<li><a href="https://blog.flickr.net/2013/">2004</a></li>
</ul></div>
		</aside>				</div>
								<div class="sidebar-footer-two sidebar-footer">
				<aside id="flickr_photographer_spotlight-2" class="widget widget_photographer_spotlight"><h3 class="widget-title">Featured Photographer</h3>				<section class="featured-photographer">
					

					<div class="featured-photographer-excerpt">
														<a href="http://blog.flickr.net/en/2017/04/06/shooting-peacocks-sausages-in-edinburgh/" title="Shooting Peacocks &amp; Sausages in&nbsp;Edinburgh"><img class="photographer-mug alignleft" src="https://flickrtheblog.files.wordpress.com/2017/04/photographerprof-gareth.jpg?w=150&h=150&crop=1" /></a>
												<span class="featured-photographer-title"><a href="http://blog.flickr.net/en/2017/04/06/shooting-peacocks-sausages-in-edinburgh/" title="Shooting Peacocks &amp; Sausages in&nbsp;Edinburgh">Gareth Bragdon</a></span>
						<p>There are surreal qualities and innate intensities that become part of a photo when you get in someone’s face to capture the shot. Much like celeb paparazzi, street photographers carry an internal drive to capture candid images of unique characters and places. <a href="https://www.flickr.com/photos/garethbragdon/">Gareth Bragdon</a>, a 27-year old photographer based in Edinburgh, Scotland, is a street photographer worth watching.</p>
					</div>
				</section>
				</aside>				</div>
								<div class="sidebar-footer-three sidebar-footer">
				<aside id="text-3" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>Welcome to the companion blog for Flickr, the home for all your photos. Flickr is the best site on the web for organizing, sharing and storing your photos. We provide you the tools for easy collaboration with one of the world's most passionate photo communities.</p>
<p><a href="https://mobile.yahoo.com/flickr">Get the Flickr app</a>.</p>
</div>
		</aside>				</div>
			</div>
</div><!-- #secondary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap footer-wrap">
			<div class="site-info">
				
				<span class="countries-list">
					<a href="http://blog.flickr.net/de" class="">Deutsch</a>
					<a href="http://blog.flickr.net/en" class="selected">English</a>
					<a href="http://blog.flickr.net/es" class="">Espa&#241;ol</a>
					<a href="http://blog.flickr.net/fr" class="">Fran&#231;ais</a>
					<a href="http://blog.flickr.net/id" class="">Bahasa Indonesia</a>
					<a href="http://blog.flickr.net/it" class="">Italiano</a>
					<a href="http://blog.flickr.net/ko" class="">한글</a>
					<a href="http://blog.flickr.net/pt" class="">Portugu&#234;s</a>
					<a href="http://blog.flickr.net/vi" class="">Tiếng Việt</a>
					<a href="http://blog.flickr.net/zh" class="">繁體中文</a>
				</span>

				<span class="copywrite">
					&#169 2017 Yahoo, Inc. All rights reserved.					Powered&nbsp;by&nbsp;<a href="http://vip.wordpress.com">WordPress.com&nbsp;VIP</a>				</span>

			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6bd8b923cc773c41a4af23cf86f29775">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="957851" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://blog.flickr.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flickr Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977664229" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/flickr-heroes-of-the-week-37/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/blog.flickr.net\/wp-admin\/admin-ajax.php","nonce":"8b1ccf5949","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flickrtheblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fblog.flickr.net%2Fen%2F2017%2F06%2F05%2Fflickr-heroes-of-the-week-37%2F","blog_id":"957851","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=957851&v=wpcom&tz=-7&user_id=0&subd=flickrtheblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TtsOgjAM/SFHgRiND8ZvmVujHaPMdUP5e0cihgfC02nOtfAOygyckBM4AYsjGQyfyskBVlKfVfD5QSzgqUOBV8aMT83WY9wxt2qkMBcXUJq1nxIZ2Qlo2xOru47Qa0kYy6WGEWMkW1b/3NJAbHyelTIhgXiLd+XXOP2gWrs29o2OQxb04DAFbTq1ECVz66/N8dLW9alpz+4Lod50pQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'957851','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'957851','v':'wpcom','tz':'-7','user_id':'0','post':'78886','subd':'flickrtheblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=957851&v=wpcomvt&tz=-7&user_id=0&post=78886&subd=flickrtheblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTd1LERUSXUlY2t6XWRwWiYmcnkwR3ZJLTl4anpQPzgzWFtIMnVwZCZqfGVbfGJPdlNKSX5BRi51U3klJWpBTDlmVGNZR0VoYW9DQ114bTNMRllhJnd+dmpHaytjP21udVV6ZkI/fmR8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1QzViOVdYcnV4Yi1aL0NldU9tME1FLVM/N21rRnl6VzUmVWViSFJ6SHY='}]);
_stq.push([ 'clickTrackerInit', '957851', '78886' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script async src="https://embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
<script type="text/javascript">
	new YAHOO.i13n.Rapid({spaceid:1197792308, tracked_mods:['content']});
</script>

</body>
</html>
