<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="flickr:embedr:footer" content="false">
<meta name="flickr:embedr:header" content="false">
<title>The Authentic Sci-Fi Characters | Flickr Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://blog.flickr.net/xmlrpc.php">
<link rel="icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<link rel="shortcut icon" href="https://flickrtheblog.wordpress.com/files/2008/11/favicon.gif" type="image/x-icon" />
<style type="text/css">
  .untranslated { color: red; }
  .unstranlated a { color: red; }
</style>


<meta name="description" content="Some people scream, some people squirm, some people are like John Hallmén and run right up close to take a photograph. Interested in invertebrates? Check out Hallmén&#039;s photographs." />
<meta name="keywords" content="en, photographer spotlight, bugs, insect, insect photography, macro, outdoor photography" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.flickr.net&amp;id=957851&amp;t=1515489829&amp;back=http%3A%2F%2Fblog.flickr.net%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flickrtheblog.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkNFuwyAMRX9oHkpXrdvDtG8B6hA3BiMgS/f3I4miqtqG+oKuzT1wbTVHsBIKhqL8BJEnRyErphGzumCJ2o6wVs825yf1t91Kwtr3UZfF4fFMGhl9tbWwmc4OS8XzrqHgtYn4+Lp/tMihxmsmm2N1gzExYc5QT0+ThzLUbL+5ra2+KKqeyY4JDms2ryk8MkevLRqRbWFGriqXb8ZHyCyWNANVy32xwaSClO1yF61XHQqwWF1Iwl0BPWtKLTShYXFVunXyW/nfsoajcixG82L49B/d8f10eOu6l+7yAyNv4c4=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztsKwjAMBuAXsqsbE3cjPkut2UzXk026oU9vh3ohDoVCQvLxp3KOAr22+QwkTXnXDOn2KpWhjfwFhMMhKYbKoX9jHTyD58W6cEILIhMkNZRZCerDiouB2AFRQSvbzy+hnxDmv8wAR6VHkYDw/pXKFyj35IRR9hb1mESzRDz7go/uULfdvunqXbs1Dx9MbDk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flickrtheblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://blog.flickr.net/en/2018/01/08/the-authentic-sci-fi-characters/" />
<link rel='shortlink' href='https://wp.me/p41bd-kXX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://flickrtheblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://flickrtheblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://blog.flickr.net/osd.xml" title="Flickr Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Flickr Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://blog.flickr.net/en/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=41bd&#038;cscache=6&#038;csrev=5" />
		<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/flickr-2/js/ie-fallbacks.js"></script>
<![endif]-->
<script src="https://s.yimg.com/ss/rapid-3.30.js"></script>
</head>

<body class="post-template-default single single-post postid-80597 single-format-standard mp6 customizer-styles-applied group-blog singular highlander-enabled highlander-light">
<div class="background"></div>
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="wrap header-wrap">
			<div class="site-branding">
									<h1 class="site-title"><a href="http://blog.flickr.net/" rel="home">Flickr Blog</a></h1>
							</div>

			<form role="search" method="get" class="searchform" id="searchform" action="http://blog.flickr.net/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-toggle"><span class="genericon genericon-menu"></span></h1>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-53903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53903"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53905"><a href="http://blog.flickr.net/category/flickrfriday/">Flickr Friday</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56109"><a href="http://blog.flickr.net/category/photographer-spotlight/">Photographer Spotlight</a></li>
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53906"><a href="http://blog.flickr.net/category/commons/">The Commons</a></li>
	<li id="menu-item-78352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-78352"><a href="http://blog.flickr.net/en/2017/02/28/top-tag-tuesday-6/">Top Tag Tuesday</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53952"><a href="http://blog.flickr.net/category/theweeklyflickr/">The Weekly Flickr</a></li>
</ul>
</li>
<li id="menu-item-56110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56110"><a href="https://www.flickr.com/photos/flickr/galleries/">Galleries</a></li>
<li id="menu-item-54915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54915"><a title="The Latest about the Flickr API" href="https://code.flickr.net/">Code Blog</a></li>
<li id="menu-item-53904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53904"><a href="https://www.flickr.com/">flickr.com</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">

	
<div class="photographer-spotlight">

	
		<div class="photographer-spotlight-image-wrap">

			<img width="1024" height="423" src="https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=1024&amp;h=423&amp;crop=1" class="attachment-very-large-feature size-very-large-feature wp-post-image" alt="" srcset="https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=1024&amp;h=423&amp;crop=1 1024w, https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=150&amp;h=62&amp;crop=1 150w, https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=300&amp;h=124&amp;crop=1 300w, https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=768&amp;h=317&amp;crop=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="80617" data-permalink="http://blog.flickr.net/?attachment_id=80617" data-orig-file="https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg" data-orig-size="1024,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=300" data-large-file="https://flickrtheblog.files.wordpress.com/2018/01/30685299921_4fc64c9cb8_b2.jpg?w=1024" />
		</div>

	
	<div id="primary" class="content-area wrap">

		<main id="main" class="site-main" role="main">

		
			
<article id="post-80597" class="post-80597 post type-post status-publish format-standard hentry category-en category-photographer-spotlight tag-bugs tag-insect tag-insect-photography tag-macro tag-outdoor-photography post-1 odd">

	<header class="entry-header">

		<h1 class="entry-title">The Authentic Sci-Fi&nbsp;Characters</h1>

				<div class="entry-meta">
			<div class="byline"><span class="posted-on"><a href="http://blog.flickr.net/en/2018/01/08/the-authentic-sci-fi-characters/" rel="bookmark"><time class="byline-date entry-date published" datetime="2018-01-08T13:45:18+00:00">January 8, 2018</time><time class="byline-date updated" datetime="2018-01-08T17:48:09+00:00">January 8, 2018</time></a></span></div>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<section class="single-featured-photographer">
						<div class="single-featured-photographer-excerpt">
								<a href="http://blog.flickr.net/en/2018/01/08/the-authentic-sci-fi-characters/" title="The Authentic Sci-Fi&nbsp;Characters"><img class="photographer-mug-single alignleft" src="https://flickrtheblog.files.wordpress.com/2018/01/john.jpg?w=150&h=150&crop=1" /></a>
							<div class="featured-photographer-intro-text">
					<p>Some people scream, some people squirm, some people are like John Hallmén and run right up close to take a photograph. It's all about perspective. Bugs surround us, in fact invertebrates make up 95% of all animal species on Earth. Although it isn't just their popularity that lead them to become Hallmén's main photography subjects.</p>
				</div>
			</div>

		</section>

		<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/johnhallmen/15825059869/" title="Finally! by johnhallmen, on Flickr"><img src="https://farm9.staticflickr.com/8666/15825059869_8f8f17f463_b.jpg" width="1024" height="687" alt="Finally!"></a><a href=""></a></div>
</div>
<p>Son of a botanist, Hallmén retained a fascination with nature since youth so when asked why bugs of all things has kept his attention, he responded:</p>
<p>&#8220;I grew up during the first Star Wars hype. When I discovered that you could find these fantastic looking creatures just by peeking underneath rocks in the backyard I was hooked. Up close they all looked like something out of a sci-fi movie! Of course I wanted to know what they were called and by deciphering field guides I learned how to read as a bonus. Ever since then, the more I learn about bugs – about their behavior and the different roles they play in the ecosystem – the more they appear as the main characters of this world.&#8221;</p>
<p>But in short my answer is the same today as it would&#8217;ve been 35 years ago: because they look cool little monsters!&#8221;</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/johnhallmen/31228645302/" title="Puss Moth Caterpillar by johnhallmen, on Flickr"><img src="https://farm6.staticflickr.com/5825/31228645302_71876a6e31_b.jpg" width="1024" height="683" alt="Puss Moth Caterpillar"></a><a href=""></a></div>
</div>
<p>This self taught photographer is fortunate enough to live beside a natural reserve in Stockholm, Sweden where the majority of his subjects are found in a small space approximately 25&#215;25 meters. Within this space he uses two very different approaches. (Feel free to grab a pen and take some notes. This is free photography instruction!)</p>
<p>1. Handheld &#8211; Subjects are pursued on foot with a handheld camera during the day. Blur occurring with motion is avoided by using the camera&#8217;s flash.</p>
<p>2. Tripod &#8211; Using a tripod is best when the subject is still, but bugs always look like they keep moving. So how do you get them to pose? Hallmén uses his interests in biology to get the best photographs:</p>
<p>&#8220;Since bugs are cold blooded animals their activity decreases with temperature and after a cold night you&#8217;re able to find subjects that will remain perfectly still, even if you&#8217;re just centimeters away from them with your camera. So, when conditions are right (no wind, relatively cold conditions), I always set my alarm early (in June this means ≈ <span class="aBn"><span class="aQJ">3am</span></span>) so that I can be on site just before sunrise. This gives me the opportunity to capture my subjects in their natural environment without the need for a flash or fast shutter speed to freeze the action. These conditions also allow me to use focus stacking in order to increase depth of field and detail resolution.&#8221;</p>
<p>The third approach to Hallmén&#8217;s insect photography actually occurs indoors. The original purpose for this makeshift studio was to keep active during the severe bug abstinence caused by the long Swedish winters.</p>
<p>3. Studio &#8211; &#8220;I have converted my closet into a micro/macro studio where I shoot dead/prepared subjects at high magnifications. Using microscope objectives and techniques developed for scientific purposes I can zoom in on details that are impossible to see with the naked eye. Also, studio photography has taught me a lot about lighting.&#8221;</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/johnhallmen/26210405603/" title="Studio stack: Another Temnostoma by johnhallmen, on Flickr"><img src="https://farm8.staticflickr.com/7072/26210405603_7b5e64bd9a_b.jpg" width="1024" height="683" alt="Studio stack: Another Temnostoma"></a><a href=""></a></div>
</div>
<p>With every post Hallmén makes on his Flickr he adds a bit of informative dialogue on the specifics of the insect, such as the scientific name, its previously found location and an unusual fact. Though these descriptions are a minor piece in his publishing, being able to correctly identify the subject has taken years of practice.</p>
<div>&#8220;Since I&#8217;ve been trying my best to identify every bug I&#8217;ve found since I was a little kid I have a pretty good idea where to begin my research. By now I usually know which taxonomic family my subject is (as long as I&#8217;m in familiar territory geographically), and this makes further research much easier. I know which book to open, which expert to contact or which forum to visit.</div>
<div></div>
<div>But, like always – the more you learn the more you realize how little we actually know about the world. In biology, and entomology in particular, the taxonomy is constantly revised. One species is split into several or moved from one genus to another. Even the very definition of &#8220;species&#8221; is a controversial and an ever changing subject, invented by us&#8230; The more you think you know, the more wrong you&#8217;re likely to be. It can be frustrating at times but I&#8217;ve learned to love this aspect of nature.&#8221;</div>
<p>&nbsp;</p>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/johnhallmen/37156401966/" title="Puss moth caterpillar by johnhallmen, on Flickr"><img src="https://farm5.staticflickr.com/4427/37156401966_6b05c6a56a_b.jpg" width="1024" height="748" alt="Puss moth caterpillar"></a><a href=""></a></div>
</div>
<p>This is the <i>Cerura vinula </i>otherwise known as the Puss moth caterpillar. One of his most prized and despised photos yet, this photo always manages to evoke strong feelings from Hallmén. He originally hated the image for the many reasons critics originally pointed out- it&#8217;s all just &#8220;too much.&#8221; Hallmén elaborates on his complicated relationship with his fourth most popular photograph on Flickr:</p>
<div id="m_-7061076839080713051gmail-m_1243298586188180447gmail-m_-7913521128992965756gmail-m_943343812617086564gmail-m_-8725091559486108592m_-1357943277375674191m_-3343930606904454805gmail-m_9194900617103366032gmail-m_-192368695403068666ydp2ace6b11yiv3722005414yui_3_16_0_ym19_1_1492125402924_3251">&#8220;The cliché sunset beach in the background paired with a ruthlessly flash lit foreground subject&#8230; Add the unusual perspective rendered by the DIY macro fisheye optics and the resulting image is anything but subtle. After a few failed attempts at toning it down in post processing I gave up and went the other way by putting emphasis on the vulgarity.</div>
<div id="m_-7061076839080713051gmail-m_1243298586188180447gmail-m_-7913521128992965756gmail-m_943343812617086564gmail-m_-8725091559486108592m_-1357943277375674191m_-3343930606904454805gmail-m_9194900617103366032gmail-m_-192368695403068666ydp2ace6b11yiv3722005414yui_3_16_0_ym19_1_1492125402924_3251"></div>
<div id="m_-7061076839080713051gmail-m_1243298586188180447gmail-m_-7913521128992965756gmail-m_943343812617086564gmail-m_-8725091559486108592m_-1357943277375674191m_-3343930606904454805gmail-m_9194900617103366032gmail-m_-192368695403068666ydp2ace6b11yiv3722005414yui_3_16_0_ym19_1_1492125402924_3251">I&#8217;m a bit surprised by the amount of positive feedback this image has received on Flickr. But I&#8217;ve certainly received some negative comments as well and several peopled has called it out as fake (&#8220;an apparent montage&#8221;). Obviously, I can&#8217;t blame the critics since I agree with them to some degree! In fact, I appreciate the opportunity to explain for instance that the dark shadow surrounding the front of the caterpillar is caused by subject movement after the flash fired and that, while it could be considered an artifact is actually my favorite detail in this image.</div>
<div id="m_-7061076839080713051gmail-m_1243298586188180447gmail-m_-7913521128992965756gmail-m_943343812617086564gmail-m_-8725091559486108592m_-1357943277375674191m_-3343930606904454805gmail-m_9194900617103366032gmail-m_-192368695403068666ydp2ace6b11yiv3722005414yui_3_16_0_ym19_1_1492125402924_3251"></div>
<div id="m_-7061076839080713051gmail-m_1243298586188180447gmail-m_-7913521128992965756gmail-m_943343812617086564gmail-m_-8725091559486108592m_-1357943277375674191m_-3343930606904454805gmail-m_9194900617103366032gmail-m_-192368695403068666ydp2ace6b11yiv3722005414yui_3_16_0_ym19_1_1492125402924_3251">I still find myself cringing ever so slightly when this image pops up on my screen. But this is why I pick it as a favorite: it makes me aware of the constraints I put on my own photography and why I ought to challenge these limitations. After all, this &#8220;narrow-mindedness&#8221; has been my main problem with photography for many years.&#8221;</div>
<div class="flickr-embed">
<div class="flickr-image"><a data-flickr-embed="true" href="https://www.flickr.com/photos/johnhallmen/16058864290/" title="Studio stack: Ostoma by johnhallmen, on Flickr"><img src="https://farm9.staticflickr.com/8629/16058864290_7f4be4b844_b.jpg" width="1024" height="683" alt="Studio stack: Ostoma"></a><a href=""></a></div>
</div>
<div>Hallmén attributes his success to his Flickr account of 11 years. A large publishing company came across his Photostream and provided world wide coverage to his work allowing him the opportunity to create his book &#8220;Kryp&#8221; (translating to &#8220;Bugs&#8221;). Kryp has been translated into a multitude of languages, but the English version is available for sale on <a href="https://www.amazon.com/Bugs-Up-Close-Magnified-Incredible/dp/1629144827/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1513620463&amp;sr=1-1">Amazon</a>!</div>
<div></div>
<div>If you&#8217;re interested in seeing more of Hallmén&#8217;s work for free, make sure to check out his <a href="https://www.flickr.com/photos/johnhallmen/">Flickr</a>.</div>
<div></div>
<div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">


		
		<div class="item-categories">
			<a href="http://blog.flickr.net/category/photographer-spotlight/" rel="category tag">Photographer Spotlight</a>		</div>

		
<div class="item-social-sharing">
	<a class="share-gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-googleplus"></span>
	</a>
	<a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F&title=The Authentic Sci-Fi&nbsp;Characters&source=Flickr" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-linkedin-alt"></span>
	</a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F" class="share-facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-facebook-alt"></span>
	</a>
	<a href="http://twitter.com/share?text=The Authentic Sci-Fi&nbsp;Characters" class="share-twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=575,top=' + (window.innerHeight - 400) / 2 + ',left=' + (window.innerWidth - 575) / 2);return false;">
		<span class="genericon genericon-twitter"></span>
	</a>
</div>
		<div class="back-to-top">
			<a class="button" href="#page">Back to top</a>
		</div>

		
		<div class="author-widget"><span class="posted-by">Posted By</span><div class="author-info"><div class="author-avatar"><img alt='Marissa Jasso' src='http://2.gravatar.com/avatar/8d03aad847a1f7d2abbd4ae25aae8953?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></div><h2 class="author-name"><div class="author vcard"><a class="url fn n" href="http://blog.flickr.net/author/marissajasso1/">Marissa Jasso</a></span></h2><div class="author-description"><p>Flickr Content Creator</p>
</div></div></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

		
		</main><!-- #main -->

	</div>
</div>	<div id="section-more" class="section-more">
		<div class="wrap">
		
			<div class="read-more-posts read-next">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="http://blog.flickr.net/en/2018/01/08/flickr-heroes-of-the-week-59/" title="Flickr Heroes of the&nbsp;Week">
					<img src="http://i2.wp.com/farm5.staticflickr.com/4690/38656030704_de5d5da304_b.jpg?resize=380%2C253&ssl=1" />					</a>

					<header class="entry-header">
						<div class="byline">Up Next</div>
						<h2 class="entry-title"><a href="http://blog.flickr.net/en/2018/01/08/flickr-heroes-of-the-week-59/" rel="bookmark">Flickr Heroes of the&nbsp;Week</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>Our new Flickr Heroes of the Week are: &#8216;Sunrise at Alabama Hills&#8217; by Paul Smith on Tumblr and Twitter &amp; &#8216;Magenta Seaweed&#8217; by Justine Shachar [&hellip;]</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

			
			<div class="read-more-posts read-prev">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="http://blog.flickr.net/en/2018/01/04/your-best-shot-2017-group-closing-soon/" title="Your Best Shot 2017 group closing&nbsp;soon!">
					<img src="http://i0.wp.com/farm5.staticflickr.com/4546/37548843644_457b89cc7f_b.jpg?resize=380%2C253&ssl=1" />					</a>

					<header class="entry-header">
						<div class="byline">Previously</div>
						<h2 class="entry-title"><a href="http://blog.flickr.net/en/2018/01/04/your-best-shot-2017-group-closing-soon/" rel="bookmark">Your Best Shot 2017 group closing&nbsp;soon!</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>Hey Flickr Fam, Just a reminder to submit your most inspiring photo of the year to the Your Best Shot 2017 group before the end [&hellip;]</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

					</div>
	</div>

	</div><!-- #content -->

	


<div id="sidebar" class="widget-area sidebar" role="complementary">
	<div class="wrap sidebar-wrap">
								<div class="sidebar-footer-one sidebar-footer">
				<aside id="flickr_photographer_spotlight-2" class="widget widget_photographer_spotlight"><h3 class="widget-title">Featured Photographer</h3>				<section class="featured-photographer">
					

					<div class="featured-photographer-excerpt">
														<a href="http://blog.flickr.net/en/2018/01/08/the-authentic-sci-fi-characters/" title="The Authentic Sci-Fi&nbsp;Characters"><img class="photographer-mug alignleft" src="https://flickrtheblog.files.wordpress.com/2018/01/john.jpg?w=150&h=150&crop=1" /></a>
												<span class="featured-photographer-title"><a href="http://blog.flickr.net/en/2018/01/08/the-authentic-sci-fi-characters/" title="The Authentic Sci-Fi&nbsp;Characters">John Hallmén</a></span>
						<p>Some people scream, some people squirm, some people are like John Hallmén and run right up close to take a photograph. It's all about perspective. Bugs surround us, in fact invertebrates make up 95% of all animal species on Earth. Although it isn't just their popularity that lead them to become Hallmén's main photography subjects.</p>
					</div>
				</section>
				</aside>				</div>
								<div class="sidebar-footer-two sidebar-footer">
				<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/flickr/">Stay up to date with Flickr</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/flickr/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/flickr/"><a href="https://www.facebook.com/flickr/">Stay up to date with Flickr</a></blockquote></div>
		</div>
		</aside>				</div>
								<div class="sidebar-footer-three sidebar-footer">
				<aside id="text-3" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>Welcome to the companion blog for Flickr, the home for all your photos. Flickr is the best site on the web for organizing, sharing and storing your photos. We provide you the tools for easy collaboration with one of the world's most passionate photo communities.</p>
<p><a href="https://mobile.yahoo.com/flickr">Get the Flickr app</a>.</p>
</div>
		</aside>				</div>
			</div>
</div><!-- #secondary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap footer-wrap">
			<div class="site-info">
				
				<span class="countries-list">
					<a href="http://blog.flickr.net/de" class="">Deutsch</a>
					<a href="http://blog.flickr.net/en" class="selected">English</a>
					<a href="http://blog.flickr.net/es" class="">Espa&#241;ol</a>
					<a href="http://blog.flickr.net/fr" class="">Fran&#231;ais</a>
					<a href="http://blog.flickr.net/id" class="">Bahasa Indonesia</a>
					<a href="http://blog.flickr.net/it" class="">Italiano</a>
					<a href="http://blog.flickr.net/ko" class="">한글</a>
					<a href="http://blog.flickr.net/pt" class="">Portugu&#234;s</a>
					<a href="http://blog.flickr.net/vi" class="">Tiếng Việt</a>
					<a href="http://blog.flickr.net/zh" class="">繁體中文</a>
				</span>

				<span class="copywrite">
					&#169 2018 Yahoo, Inc. All rights reserved.					Powered&nbsp;by&nbsp;<a href="http://vip.wordpress.com">WordPress.com&nbsp;VIP</a>				</span>

			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8d03aad847a1f7d2abbd4ae25aae8953">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="957851" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://blog.flickr.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flickr Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="02ffda58c2" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/the-authentic-sci-fi-characters/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/blog.flickr.net\/wp-admin\/admin-ajax.php","nonce":"ac2bc32663","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/flickrtheblog.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fblog.flickr.net%2Fen%2F2018%2F01%2F08%2Fthe-authentic-sci-fi-characters%2F","blog_id":"957851","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=957851&v=wpcom&tz=-8&user_id=0&subd=flickrtheblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUEkOwjAM/BDBbAVxQDwFuYkBp9nIUuD3BIlWHFAlTmONZ+yx4R6E9C6Ty6ATKOpZUnjMdZrBV8sWEUy5sEtguKMEt0KFruiUoTgh1pQDyg5O7CScUVLrfSfItqQmXCvRc3jHqSDQoXlmlmnCgMqyEy1GsJgyxVoJ31OMrGrWkftzQo41+ri2XmDKe1zNlQK7X7yub4nPD8y/VT9WSoy+JDLDk8RAVM/RHpbNYr/ebZpto19eIZzH'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'957851','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'957851','v':'wpcom','tz':'-8','user_id':'0','post':'80597','subd':'flickrtheblog'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=957851&v=wpcomvt&tz=-8&user_id=0&post=80597&subd=flickrtheblog&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTd1LERUSXUlY2t6XWRwWiYmcnkwR3ZJLTl4anpQPzgzWFtIMnVwZCZqbT1dJlhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZX25xbUZsQVlrPy9RXWxZRkppfkRPVlZSTnFDZnhzZ0ZYbj9idEkyVXpsZ1dvMV9rZ1d+WkxkMDQ1YlBpb0ZqaVk2UnRZc35v'}]);
_stq.push([ 'clickTrackerInit', '957851', '80597' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script async src="https://embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
<script type="text/javascript">
	new YAHOO.i13n.Rapid({spaceid:1197792308, tracked_mods:['content']});
</script>

</body>
</html>