<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="flickr:embedr:footer" content="false">
<meta name="flickr:embedr:header" content="false">
<title>Partnering with Black Women Photographers to Further Photography | Flickr Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://blog.flickr.net/xmlrpc.php">
<link rel="icon" href="https://combo.staticflickr.com/pw/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://combo.staticflickr.com/pw/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://blog.flickr.net/feed" />
<style type="text/css">
  .untranslated { color: red; }
  .unstranlated a { color: red; }
</style>

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.flickr.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://blog.flickr.net/_static/??-eJyNkE1uAjEMhS/UjMvQwqrqWTKOGcw4P0ocwdy+hrYSqCy6s+X3PtsPzsVxQumBGmBrELgpTJJxccJT9XWFpqvQEDkNJniBe8epQaTAnoQiJX1oiviVqhOaPa7/s9vsvn8wYU561RTpMyc71iseDXXgxEquYc0iUPokjLdPngrct+APVY+2scHBZkt14w0Q/ZP1sbvfC06kxVtOm9dhhJhDFyOcOcykRvJIU87XFBcrLj8pGu4zfmx22+37bj/u374AH22OsA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://blog.flickr.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSqy4uT8vJLUvBL9kozUXKCWtJzM5OwiXSOQXggbqNA+19bQzNjIyNTQ1MwkCwCksjEE'></script>
<link rel="https://api.w.org/" href="https://blog.flickr.net/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.flickr.net/wp-json/wp/v2/posts/85116" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.flickr.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.flickr.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://blog.flickr.net/en/2021/10/18/partnering-with-black-women-photographers-to-further-photography/" />
<link rel='shortlink' href='https://blog.flickr.net/?p=85116' />
<link rel="alternate" type="application/json+oembed" href="https://blog.flickr.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.flickr.net%2Fen%2F2021%2F10%2F18%2Fpartnering-with-black-women-photographers-to-further-photography%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.flickr.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.flickr.net%2Fen%2F2021%2F10%2F18%2Fpartnering-with-black-women-photographers-to-further-photography%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.background { position: fixed; z-index: -999; height: 100%; width: 100%; background: url( https://ran.ge/flickr/?img=https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg ) center; background-size: cover; opacity: .7; }</style><link rel="amphtml" href="https://blog.flickr.net/en/2021/10/18/partnering-with-black-women-photographers-to-further-photography/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Partnering with Black Women Photographers to Further Photography" />
<meta property="og:url" content="https://blog.flickr.net/en/2021/10/18/partnering-with-black-women-photographers-to-further-photography/" />
<meta property="og:description" content="Flickr and SmugMug are partnering with Black Women Photographers to offer a $1,200 photography grant." />
<meta property="article:published_time" content="2021-10-18T16:04:59+00:00" />
<meta property="article:modified_time" content="2021-10-18T21:30:34+00:00" />
<meta property="og:site_name" content="Flickr Blog" />
<meta property="og:image" content="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:text:title" content="Partnering with Black Women Photographers to Further Photography" />
<meta name="twitter:image" content="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Flickr" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media (max-width: 779px) {
	.site-content {
		padding-top: 50px;
	}
}

@media (min-width: 32em) {
	.feature-posts-banner .featured-post-item.item-2 {
		margin: 0 !important;
	}
	
	.feature-posts-banner .featured-post-item.item-3 {
		margin: 0 5.3%;
	}
}

a[href="https://embedr.flickr.com/assets/client-code.js"] {
	display: none;
}

.main-navigation a {
	font-size: .95rem;
	padding: 1.4em 1.25em .9em 1.25em;
}

@media screen and (max-width: 58.75em) {
	.main-navigation a {
		font-size: 1rem;
	}
}</style><!--[if lt IE 9]>
<script src="https://blog.flickr.net/wp-content/themes/flickr-2/js/ie-fallbacks.js"></script>
<![endif]-->
<script src="https://s.yimg.com/ss/rapid-3.30.js"></script>
</head>
<body class="post-template-default single single-post postid-85116 single-format-standard group-blog singular">
<div class="background"></div>
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="wrap header-wrap">
			<div class="site-branding">
									<h1 class="site-title"><a href="https://blog.flickr.net/en/" rel="home">Flickr Blog</a></h1>
							</div>

			<form role="search" method="get" class="searchform" id="searchform" action="https://blog.flickr.net/en/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-toggle"><span class="genericon genericon-menu"></span></h1>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-53903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53903"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53905"><a href="https://blog.flickr.net/category/flickrfriday/">Flickr Friday</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="https://blog.flickr.net/category/photographer-spotlight/">Photographer Spotlight</a></li>
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53906"><a href="https://blog.flickr.net/category/commons/">The Commons</a></li>
	<li id="menu-item-78352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-78352"><a href="https://blog.flickr.net/en/2017/02/28/top-tag-tuesday-6/">Top Tag Tuesday</a></li>
	<li id="menu-item-53952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53952"><a href="https://blog.flickr.net/category/theweeklyflickr/">The Weekly Flickr</a></li>
</ul>
</li>
<li id="menu-item-56110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56110"><a href="https://www.flickr.com/photos/flickr/galleries/">Galleries</a></li>
<li id="menu-item-54915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54915"><a title="The Latest about the Flickr API" href="https://code.flickr.net/">Code Blog</a></li>
<li id="menu-item-53904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53904"><a href="https://www.flickr.com/">flickr.com</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">

	
	<div id="primary" class="content-area wrap">

	
		<main id="main" class="site-main" role="main">

		
			
<article id="post-85116" class="post-85116 post type-post status-publish format-standard hentry category-en category-flickr-featured category-news tag-photography post-1 odd">

	<header class="entry-header">

		<h1 class="entry-title">Partnering with Black Women Photographers to Further Photography</h1>

				<div class="entry-meta">
			<div class="byline"><span class="posted-on"><a href="https://blog.flickr.net/en/2021/10/18/partnering-with-black-women-photographers-to-further-photography/" rel="bookmark"><time class="byline-date entry-date published" datetime="2021-10-18T09:04:59-07:00">October 18, 2021</time><time class="byline-date updated" datetime="2021-10-18T14:30:34-07:00">October 18, 2021</time></a></span></div>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_85125" style="width: 1034px" class="wp-caption aligncenter"><a href="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg"><img aria-describedby="caption-attachment-85125" loading="lazy" class="wp-image-85125 size-full" src="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg" alt="" width="1024" height="1024" srcset="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg 2160w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=150,150 150w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=300,300 300w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=768,768 768w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=1024,1024 1024w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=1536,1536 1536w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=2048,2048 2048w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/photostream-square-with-copy.jpg?resize=940,940 940w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-85125" class="wp-caption-text">Photo taken by Wild Gina</p></div>
<p>Today, we’re excited to officially announce a new grant in partnership with <a href="https://blackwomenphotographers.com/">the Black Women Photographers community</a>. With this grant, we hope to help one photographer that is part of both Black Women Photographers and Flickr further their photography practice.</p>
<p>The grant includes funds of $1,200 to be used by the recipient towards furthering their photography practice, a two-year Flickr Pro membership, and a one-year SmugMug Pro membership. Ten additional recipients will also each receive a one-year Flickr Pro membership and one-year SmugMug Pro membership. The grant recipient will be chosen based on how they will apply the grant towards furthering their photography practice.</p>
<p>In order to be eligible for the grant you must:</p>
<ul>
<li><a href="https://blackwomenphotographers.com/join-the-community">Be a member of the Black Women Photographers community</a></li>
<li>Submit a photo aligned with the theme of “the Intimacy of: Change” to the <a href="https://www.flickr.com/groups/blackwomenphotographers/">Black Women Photographers group on Flickr</a> (<a href="https://www.flickrhelp.com/hc/en-us/articles/4404069536532-Add-or-remove-photos-in-Flickr-groups">here&#8217;s how to submit a photo to a group</a>)</li>
<li>Be an active member on Flickr (completing the step above fulfills this requirement!)</li>
<li>Explain how you would utilize this grant to further your photography practice</li>
</ul>
<p>Applications will close on November 3, 2021. <a href="https://blackwomenphotographers.com/smugmug-flickr">Please apply</a> and spread the word before then!</p>
<p>This grant is open to Black women photographers that have been part of BWP and Flickr for years and those that have just joined and started participating recently. The grant recipient will be selected by Polly Irungu, founder of Black Women Photographers, <a href="https://shop.wildgina.com/">photographer Wild Gina</a>, and Carol Benovic-Bradley, Senior Manager of Community at Flickr.</p>
<p>We’re looking forward to hearing from you!</p>
<h3><strong>Join the community</strong></h3>
<p>Over the last few months, we’ve had the opportunity to work directly with Polly Irungu, founder of Black Women Photographers, and to get to know members of the BWP community and learn more about their photography. The collective’s mission is to help get Black women photographers hired and supports its members through promoting their work in an active database distributed to photo editors and art buyers. The collective also features education and support for its members through the regular programing of webinars, workshops, trainings, and portfolio reviews.</p>
<p>If you’re a Black woman photographer looking to connect with a larger community, you can <a href="https://blackwomenphotographers.com/join-the-community">learn more and apply to be part of Black Women Photographers</a>. And if you’re new to Flickr, we’re here to help you get started! Check out our <a href="https://www.flickr.com/photos/flickr/albums/72157716823987722">Flickr FAQ series</a> and say hello in <a href="https://www.flickr.com/groups/blackwomenphotographers/">the Black Women Photographers group</a>.</p>
<h3><strong>Meet the photographers</strong></h3>
<p>As part of our collaboration, four photographers have shared their stories on Flickr through One Photo, 16 Questions interviews, providing a window into their process, their inspiration, and the story behind their photography. Meet <a href="https://blog.flickr.net/en/2021/08/03/16-questions-about-one-photo-with-iko-ojo-mercy-haruna-this-is-home/">Iko-Ojo Mercy Haruna</a>, <a href="https://blog.flickr.net/en/2021/07/12/16-questions-about-one-photo-with-tobi-sobowale-representation-in-beauty-photography/">Tobi Sobowale</a>, <a href="https://blog.flickr.net/en/2021/06/16/one-photo-16-questions-with-meika-ejiasi-moody-asparagus/">Meika Ejiasi</a>, <a href="https://blog.flickr.net/en/2021/07/01/16-questions-about-one-photo-with-kourtney-iman-cotton-is-still-grown-here/">Kourtney Iman</a> and learn more about their photography. And don’t forget to <a href="https://www.flickr.com/groups/blackwomenphotographers/">join the Black Women Photographers group</a> on Flickr to continue the conversation or ask any questions about the grant.</p>
<p>Note: The photo included in this blog post and in communications about this grant was taken by Wild Gina. You can see her work on <a href="https://shop.wildgina.com/">SmugMug</a> and <a href="https://www.instagram.com/wildginaa/">Instagram</a>.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">

		
		<div class="item-categories">
			<a href="https://blog.flickr.net/category/flickr-featured/" rel="category tag">Flickr Featured</a>, <a href="https://blog.flickr.net/category/news/" rel="category tag">News</a>		</div>

		
<div class="item-social-sharing">
	<a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fblog.flickr.net%2Fen%2F2021%2F10%2F18%2Fpartnering-with-black-women-photographers-to-further-photography%2F&title=Partnering with Black Women Photographers to Further Photography&source=Flickr" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-linkedin-alt"></span>
	</a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblog.flickr.net%2Fen%2F2021%2F10%2F18%2Fpartnering-with-black-women-photographers-to-further-photography%2F" class="share-facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;">
		<span class="genericon genericon-facebook-alt"></span>
	</a>
	<a href="http://twitter.com/share?text=Partnering with Black Women Photographers to Further Photography" class="share-twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=575,top=' + (window.innerHeight - 400) / 2 + ',left=' + (window.innerWidth - 575) / 2);return false;">
		<span class="genericon genericon-twitter"></span>
	</a>
</div>
		<div class="back-to-top">
			<a class="button" href="#page">Back to top</a>
		</div>

		
		<div class="author-widget"><span class="posted-by">Posted By</span><div class="author-info"><div class="author-avatar"><img alt='Carol Benovic-Bradley' src='https://secure.gravatar.com/avatar/dafbfaf37478ebc683522fa179fa56b1?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dafbfaf37478ebc683522fa179fa56b1?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><h2 class="author-name"><div class="author vcard"><a class="url fn n" href="https://blog.flickr.net/author/carol4dd1826f1f/">Carol Benovic-Bradley</a></span></h2><div class="author-description"><p>Senior Manager of Community at Flickr</p>
</div></div></div>
	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

		
		</main><!-- #main -->

	</div><!-- #primary -->
	<div id="section-more" class="section-more">
		<div class="wrap">
		
			<div class="read-more-posts read-prev">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="https://blog.flickr.net/en/2021/10/12/geometric-photography-inspiration-and-tips-from-members-of-flickr-social/" title="Geometric Photography Inspiration and Tips from Members of Flickr Social">
					<img width="380" height="253" src="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?w=380&amp;h=253&amp;crop=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" srcset="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg 1024w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=300,200 300w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=768,512 768w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=280,185 280w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=380,253 380w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=940,627 940w" sizes="(max-width: 380px) 100vw, 380px" />					</a>

					<header class="entry-header">
						<div class="byline">Previously</div>
						<h2 class="entry-title"><a href="https://blog.flickr.net/en/2021/10/12/geometric-photography-inspiration-and-tips-from-members-of-flickr-social/" rel="bookmark">Geometric Photography Inspiration and Tips from Members of Flickr Social</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>Lines, shapes, patterns, and symmetry – look for these details on your next photography shoot.</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

			
			<div class="read-more-posts read-related">

				<article id="post-read-more-posts" class="has-thumbnail">

					<a class="post-thumbnail" href="https://blog.flickr.net/en/2021/10/12/geometric-photography-inspiration-and-tips-from-members-of-flickr-social/" title="Geometric Photography Inspiration and Tips from Members of Flickr Social">
					<img width="380" height="253" src="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?w=380&amp;h=253&amp;crop=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" srcset="https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg 1024w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=300,200 300w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=768,512 768w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=280,185 280w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=380,253 380w, https://blog.flickr.net/wp-content/uploads/sites/2/2021/10/18598296829_3111358ee6_b.jpg?resize=940,627 940w" sizes="(max-width: 380px) 100vw, 380px" />					</a>

					<header class="entry-header">
						<div class="byline">Related</div>
						<h2 class="entry-title"><a href="https://blog.flickr.net/en/2021/10/12/geometric-photography-inspiration-and-tips-from-members-of-flickr-social/" rel="bookmark">Geometric Photography Inspiration and Tips from Members of Flickr Social</a></h2>
					</header><!-- .entry-header -->

					<div class="entry-summary">
						<p>Lines, shapes, patterns, and symmetry – look for these details on your next photography shoot.</p>
					</div><!-- .entry-summary -->

				</article><!-- #post-## -->

			</div>

					</div>
	</div>
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-119381793-2']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	


<div id="sidebar" class="widget-area sidebar" role="complementary">
	<div class="wrap sidebar-wrap">
								<div class="sidebar-footer-one sidebar-footer">
				<aside id="flickr_photographer_spotlight-2" class="widget widget_photographer_spotlight"><h3 class="widget-title">Featured Photographer</h3>				<section class="featured-photographer">
					

					<div class="featured-photographer-excerpt">
														<a href="https://blog.flickr.net/en/2021/09/13/16-questions-about-one-photo-with-regan-hinton-conversation-in-a-hallway/" title="16 Questions about One Photo with Regan Hinton: Conversation in a Hallway"><img class="photographer-mug alignleft" src="https://blog.flickr.net/wp-content/uploads/sites/2/2021/09/2021-08-17_03-40-46.jpg?w=150&h=150&crop=1" /></a>
												<span class="featured-photographer-title"><a href="https://blog.flickr.net/en/2021/09/13/16-questions-about-one-photo-with-regan-hinton-conversation-in-a-hallway/" title="16 Questions about One Photo with Regan Hinton: Conversation in a Hallway">Regan Hinton</a></span>
						<p><em><a href="https://www.flickr.com/photos/160947270@N02/">Regan Hinton</a> currently resides in Chicago, Illinois with his small family. He flies for a U.S. airline, which allows him to travel the world and shoot with old film cameras. Regan has been practicing photography for about 20 years and joined Flickr in 2018. In this interview, he explains the tools and intuition that helped him take this documentary-style photo.</em></p>
					</div>
				</section>
				</aside>				</div>
								<div class="sidebar-footer-two sidebar-footer">
				<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/flickr/">Stay up to date with Flickr</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/flickr/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/flickr/"><a href="https://www.facebook.com/flickr/">Stay up to date with Flickr</a></blockquote></div>
		</div>
		</aside>				</div>
								<div class="sidebar-footer-three sidebar-footer">
				<aside id="text-3" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>Welcome to the companion blog for Flickr, the home for all your photos. Flickr is the best site on the web for organizing, sharing and storing your photos. We provide you the tools for easy collaboration with one of the world&#8217;s most passionate photo communities.</p>
</div>
		</aside>				</div>
			</div>
</div><!-- #secondary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap footer-wrap">
			<div class="site-info">
				
				<span class="countries-list">
					<a href="https://blog.flickr.net/de" class="">Deutsch</a>
					<a href="https://blog.flickr.net/en" class="selected">English</a>
					<a href="https://blog.flickr.net/es" class="">Espa&#241;ol</a>
					<a href="https://blog.flickr.net/fr" class="">Fran&#231;ais</a>
					<a href="https://blog.flickr.net/id" class="">Bahasa Indonesia</a>
					<a href="https://blog.flickr.net/it" class="">Italiano</a>
					<a href="https://blog.flickr.net/ko" class="">한글</a>
					<a href="https://blog.flickr.net/pt" class="">Portugu&#234;s</a>
					<a href="https://blog.flickr.net/vi" class="">Tiếng Việt</a>
					<a href="https://blog.flickr.net/zh" class="">繁體中文</a>
				</span>

				<span class="copywrite">
					&#169 2021 Flickr, Inc. All rights reserved.					Powered&nbsp;by&nbsp;<a href="http://vip.wordpress.com">WordPress.com&nbsp;VIP</a>				</span>

			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://blog.flickr.net/_static/??/wp-content/mu-plugins/jetpack-10.2/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1633567271j'></script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'185415082',post:'85116',tz:'-7',srv:'blog.flickr.net'} ]);
	_stq.push([ 'clickTrackerInit', '185415082', '85116' ]);
</script>

<script async src="https://embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>
<script type="text/javascript">
	new YAHOO.i13n.Rapid({spaceid:1197792308, tracked_mods:['content']});
</script>

</body>
</html>
